Download Wikiv2
Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite

creatureScan » User » Fehlerberichte » Fehlermeldung bei versuch mit php server zu syncen. » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mumie Mumie ist männlich
Grünschnabel


Dabei seit: 05.01.2011
Beiträge: 3

traurig Fehlermeldung bei versuch mit php server zu syncen. Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo smile,

Ich habe vor kurzem einen php server mit der cs_engine eingerichtet. Soweit funktioniert alles...nur wenn ich dann auf SYNC in creaturescan drücke kommt eine Fehlermeldung:
"Zugriffsverletzing bei Adresse 0053BB7F in Modul ´creatureScan.exe´. Lesen von Adresse 00000000.

Im Log steht dann:

Start Sync....
sync solar systems...
got times, parse...
do sync...

scheint eher am Programm selber zu liegen oder hab ich was am php server falsch eingestellt???!!!

05.01.2011 01:55 Mumie ist offline Beiträge von Mumie suchen Nehmen Sie Mumie in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,

also, da gibts wohl wirklich einen Fehler im Programm, weil so eine Fehlermeldung sollte auch bei einer falschen server-konfiguration nicht kommen!

Leider kann ich dir nicht genau sagen woran das liegt.
Kannst du mir, am besten per email, die config.php und einen screenshot von den verbindungs-einstellungen schicken? Dann kann ich dir evtl. helfen.

Und kannst du mir ein paar infos zu den Daten schreiben:
Wieviele Scans/Solsys in der DB auf dem Server?
Wieviele Scans/Solsys in der DB auf dem Client (creatureScan)

Gruß creature

05.01.2011 05:24 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Mumie Mumie ist männlich
Grünschnabel


Dabei seit: 05.01.2011
Beiträge: 3

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

alles klar hab ich gemacht Augenzwinkern ... in der config.php hab ich mal das password rausgemacht smile. hoffe das ist nicht von nöten.

06.01.2011 16:59 Mumie ist offline Beiträge von Mumie suchen Nehmen Sie Mumie in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi Mumie,

hast du meine Mails bekommen?

Gehts mit der neuen Version besser?

Gruß creature

12.01.2011 23:51 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Mumie Mumie ist männlich
Grünschnabel


Dabei seit: 05.01.2011
Beiträge: 3

Daumen hoch! Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

ah sorry... bei dem e-mail postfach schau ich selten rein... leider kommt mit der neuen Version 1.9c der gleiche Fehler. Ich werde jetzt die cs_engine rev 13 mal probieren so wie du es empfohlen hast ... die Version 14-1 die neu hochgeladen wurde hab ich gestestet, leider ohne Erfolg.

danke schonmal für die Mühe smile

edit: also mit der rev 13 gehts auch nicht

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Mumie am 16.01.2011 16:27.

15.01.2011 15:41 Mumie ist offline Beiträge von Mumie suchen Nehmen Sie Mumie in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

hi, versuchs mal mit der neuen Revision 15
hab heute den gleichen fehler bekommen, lag daran dass ich mein php geupdatet habe und jetzt andere default-werte verwendet werden.

Gruß

26.03.2011 20:06 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

hmm... ich hab grad mal testweise die cS_engine auf funpic.de installiert...

scheint so als gäbs da des problem dass das php da ne einstellung hat:

session.use_only_cookies On On

die man nicht ändern kann....


da muss ich womöglich doch was mit cookies machen


hmpf

27.03.2011 00:06 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH