Download Wikiv2
Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite

creatureScan » User » Fehlerberichte » Fehler im Plugin 2.2b auf win7 64bit » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Fehler im Plugin 2.2b auf win7 64bit Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Moin creature, ich hab mir nun CS 2.2b geholt und spiele auf Ogame.us im Uni Barym soweit hat CS alles erkannt, nur leider schläft das laden des plugins fehl, wodurch ich natürlich keine scans einlesen kann.

hast du da schon nen fix? oder brauchst du sonst noch Info?

10.02.2012 18:53 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

hi,

ja, scheinbar geht das us-plugin grad nicht.
Da ich selbst nicht in ogame.us spiele kann das vorkommen.
Ich habe mal ein QuickUpdate hochgeladen, damit sollte zumindest das Laden des Plugins funktionieren.

Versuche dann mal die Scans, Sonnensysteme und Stats einzulesen. Wenn du Fehler feststellst, dann kannst du mir mit der integrierten Fehlermelde-Funktion die Daten schicken die ich brauche um den Fehler zu finden.

Gruß

13.02.2012 21:03 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

danke schonmal aber wo ist das quickupdate? ^^

13.02.2012 23:47 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

QuickUpdate:

in creatureScan:
Menu->?->Update->Quick Updates

14.02.2012 00:35 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Moin, nachm Quickupdate läuft das wieder schön smile nur die scans lassen sich nicht einlesen, Statistiken und Galaxien funktionieren fehlerfrei

danke für die schnelle hilfe Augenzwinkern

14.02.2012 09:23 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi Benny,

ich hab noch ne kleine Änderung hochgeladen.
Ich vermute aber dass es jetzt trotzdem noch nicht geht... liegt wohl an Chrome.

Ich weiß spontan keine richtige Lösung dafür. Kannst du es mal mit dem Firefox versuchen?

Gruß

15.02.2012 01:12 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

auch mit firefox und dem CS Helper funktioniert es so leider nicht

sag bescheid wenn du noch infos brauchst

grüße benny

15.02.2012 14:02 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

brauchst du sonst evtl hilfe bei der übersetzung? oder wo is das problem? kann dir ja vllt bisschen helfen

17.02.2012 21:14 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

mir fehlen hauptsächlich testdaten.

Wenns mitm Firefox auch nicht geht, kannst du mir da noch mehr sochle Fehlerberichte schicken?

Scans, Statistiken, Sonnensysteme ... alles am bestern 2 oder 3 mal (natürlich unterschiedliche)

So ersparst du mir das anmelden in einem ogame.us - uni

Gruß

19.02.2012 00:38 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

ich hab grad mal ein bisschen rumgebastelt:

http://www.download.creax.de/creatureSca...tml_betauni.dll

versuch mal das Plugin zusammen mit dem aktuellen QuickUpdate. Dazu einfach die dll runterladen und dir vorhandene ersetzen. Ordner: ioplugins

Ich konnte damit erfolgreich deine chrome-scans einlesen

gruß

19.02.2012 02:06 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

die scans liest er wunderbar ein smile funktioniert wieder prima, die flottenübersicht für die raids, macht er leider aber nicht, ist nicht so das problem weil den kram trag ich auch von der hand ein

brauchst du noch daten? wenn ja aus FF oder chrome?

19.02.2012 12:59 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
Benny86
Grünschnabel


Dabei seit: 10.02.2012
Beiträge: 7

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

hab doch noch was gefunden smile bei den scans liest er die flotte nicht ein

21.02.2012 13:30 Benny86 ist offline Email an Benny86 senden Beiträge von Benny86 suchen Nehmen Sie Benny86 in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH