Download Wikiv2
Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite

creatureScan » User » Ideen/Diskussionen » CreatureScan und Vista » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Astromaenle
Grünschnabel


Dabei seit: 31.12.2008
Beiträge: 2

CreatureScan und Vista Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Vielleicht bin ich ja ein Exot, aber ich hatte am Anfang so meine Probleme CreatureScan unter Windows Vista zum laufen zu bekommen.
Ich weiß nicht warum CreatureScan zwingend den Administratormodus unter Vista erfordert. Ich denke es wäre gut, wenn man es ohne Administratormodus unter Vista starten könnte.

02.01.2009 15:15 Astromaenle ist offline Email an Astromaenle senden Beiträge von Astromaenle suchen Nehmen Sie Astromaenle in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi, du hast recht, es sollte auch ohne Adminrechte gehen. Ich bin leider noch ein altmodischer XP Nutzer Augenzwinkern und habe damit keinerlei Probleme, auch als Benutzer mit "eingeschränken" Rechten... ich werde das später mal auf nem Vista PC testen...

Aber vorher wäre eine etwas detailliertere Beschreibung der Probleme nützlich:
1. Was passiert denn wenn du es versuchst zu starten?
2. Verwedest du schon vorhandene Nutzdaten, oder hast du es schonmal mit einer "frischen" installation und neuem Benutzer versucht?

05.01.2009 15:38 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
Astromaenle
Grünschnabel


Dabei seit: 31.12.2008
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Bei einer Neuinstallation sieht es wie folgt aus:
---------------------------------------------------------------------------------

Also nach der Auswahl des Plug-Ins beendet Vista das Programm und gibt dann die Fehlermeldung aus:

creatureScan.exe funktioniert nicht mehr
Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist.

[Programm schließen]
----------------------------------------------------------------------------------

Bei einem Start nach Einrichtung des Benutzers:
-------------------------------------------------------------------------------
Beendet Vista das Programm direkt nach dem Start wieder und gibt dann die Fehlermeldung aus:

creatureScan.exe funktioniert nicht mehr
Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist.

[Programm schließen]
-------------------------------------------------------------------------------

Für alle die das gleiche Problem haben: Ich hab mir momentan eine Verknüpfung auf den Desktop gelegt. Dort kann man unter Eigenschaften der Verknüpfung einstellen, dass diese immer im Adminmodus ausgeführt werden soll. Und dann gehts.

06.01.2009 17:37 Astromaenle ist offline Email an Astromaenle senden Beiträge von Astromaenle suchen Nehmen Sie Astromaenle in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

OK, danke für den ausführlicheren Bericht. Leider hilft er doch nur recht wenig. Das werde ich selber mal ausprobieren müssen...

06.01.2009 19:27 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
derBaecker derBaecker ist männlich
Grünschnabel


Dabei seit: 01.02.2010
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo ,

Ich habe schon vor längerer Zeit Creature Scan benutzt
für NNG , und da lief es ohne probs mit dem einlesen ,

Jetzt wo ich nen Vista rechner habe ,
Starte es zwar aber wenn ich die tasten Kombis benutzt
passiert nix , es wird einfach nicht eingelesen , selbst per
button geht nix .

Habe FireFox 3.5.7 & Windows Vista

Habe bereits auch schon mit Firfox 2.0 versucht genau wie auch das mit dem "Als Administrator ausfüren" etc ,
auch das Symbol is Orange und alles eingestellt wie sonst auch .

Frage mich jetzt echt wo dran es liegt , funzt es vielleicht
nur mit XP ?

mfg
derBaecker

01.02.2010 14:18 derBaecker ist offline Email an derBaecker senden Homepage von derBaecker Beiträge von derBaecker suchen Nehmen Sie derBaecker in Ihre Freundesliste auf
creature
Administrator


Dabei seit: 24.08.2007
Beiträge: 354

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi, ich selbst habe bis vor kurzen cS unter Vista benutzt - ohne Probleme.

Am besten du schickst mir mal ein "clipboard-file" per mail:

http://www.creaturescan.creax.de/wiki/in...ClipboardToFile

dann kann ich evtl. erkennen wo der Fehler liegt

gruß creature

01.02.2010 23:21 creature ist offline Email an creature senden Beiträge von creature suchen Nehmen Sie creature in Ihre Freundesliste auf
derBaecker derBaecker ist männlich
Grünschnabel


Dabei seit: 01.02.2010
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von creature
Hi, ich selbst habe bis vor kurzen cS unter Vista benutzt - ohne Probleme.

Am besten du schickst mir mal ein "clipboard-file" per mail:

http://www.creaturescan.creax.de/wiki/in...ClipboardToFile

dann kann ich evtl. erkennen wo der Fehler liegt

gruß creature


k hab ich gemacht ,
bin gespannt ob man da ein fehler finden kann

würd nämlich es gern weiter benutzen denn bei nng brauchen wir das momentan ziemlich viel .

wäre echt gut wenn du mir helfen könntest
gruß
mark

02.02.2010 14:56 derBaecker ist offline Email an derBaecker senden Homepage von derBaecker Beiträge von derBaecker suchen Nehmen Sie derBaecker in Ihre Freundesliste auf
 
Neues Thema erstellen Thema ist geschlossen
Gehe zu:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH